自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 718|回复: 8

[基础] 关于RB 系列设备无法还原 忘记密码 或者无密码的重要须知

[复制链接]
发表于 2020-3-31 16:00:12 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
在 经历了各种安全漏洞之后 官方在RB 系列硬件设备上做了一些安全和数据保护机制
具体参考
https://wiki.mikrotik.com/wiki/Manual:RouterBOARD_settings


大致情况就是
RB 系列 增加了 一项
Protected bootloader


QQ图片20200331155139.png

该选项启用以后 RouterBOOT  将无法通过串口 或按键进行改动

同时 有2个选项可进行基础的初始化

reformat-hold-button  按键保持时间(最低)
reformat-hold-button-max 按键保持时间(最高)


按键保持时间在范围内则接受 进行数据清理并进行Netinstall 网络安装


----------------也就是,说大事专用字体


如果你的路由是别人配置 的 或者密码泄露了
或者是买的二手设备
如果被人进行了以上配置以后, 而不知道暗码时间
那么恭喜你,你的路由你将无法掌控
所以 请别人配置路由的 或者购买二手设备的
需要留个心眼的 目前来看如果被配置以后基本就是砖




趁还有管理权限赶紧运行下以下脚本恢复默认配置并做好防护工作

  1. /system routerboard settings
  2. set reformat-hold-button=20s reformat-hold-button-max=10m

  3. set protected-routerboot=disabled
复制代码






routeros
发表于 2020-3-31 17:02:47 | 显示全部楼层
别慌 问题不大......................
routeros
发表于 2020-3-31 23:14:44 | 显示全部楼层
我的rb路由器,
1 密码自己知道
2 外网登录 只允许我自己
routeros
发表于 2020-4-4 22:11:45 | 显示全部楼层
真心话觉得这个设置多此一举
routeros
 楼主| 发表于 2020-4-5 11:12:17 | 显示全部楼层
seignior 发表于 2020-4-4 22:11
真心话觉得这个设置多此一举

原意是保护数据和财产安全。。。。但是实际情况很复杂
很多路由实际拥有者并不会用他的路由
老外说已经已知情。看怎么处理
routeros
发表于 2020-4-19 21:01:18 | 显示全部楼层
netinstall应该能解吧?
routeros
发表于 2020-4-20 08:09:23 来自手机 | 显示全部楼层
netinstall不能解,才会有楼主的提醒
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|手机版|小黑屋|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2020-6-6 02:25 , Processed in 0.203861 second(s), 26 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表