自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 2292|回复: 6

[脚本] 免费邮件转发接口

[复制链接]
发表于 2019-1-11 20:44:55 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 9939781 于 2019-1-11 20:47 编辑

由于ROS使用各大邮箱发送邮件诸多限制和不便。为方便广大运维人员发送邮件通知,特此设立邮件转发接口。详细文案有空再写,先上干货。

  1. :global emailto xxx@qq.com #群发可输入"xxx@qq.com,yyy@qq.com"
  2. :global emaisub "邮件标题"
  3. :global emaiinfo "邮件内容"
  4. /tool fetch url=("http://mail.ros6.com/email.php\?to=$emailto&sub=$emaisub&mes=$emaiinfo") mode=http keep-result=no  
复制代码
更新时间:2019/1/11
更新内容:允许群发(最多3个邮件地址)。群发直接输入多个邮件地址,中间用,分割即可。(9939781@qq.com,abc@qq.com,def@qq.com)

更新时间:2019/1/10(创始版)
更新内容:限制每个IP每10分钟可发送20条(防止恶意攻击。),超过阀值则自动放弃发送邮件。提交参数允许英文,数字,中文等部分符号。(邮件未发送成功可使用浏览器直接调试。会返回具体错误原因。)


routeros
发表于 2019-1-15 21:46:04 | 显示全部楼层
谢谢,试用一下
routeros
发表于 2019-1-16 20:11:48 | 显示全部楼层
强大的生态圈。
routeros
发表于 2019-1-17 01:09:38 | 显示全部楼层
真心觉得别的可以做善心,这个不能做,容易惹火烧身。
routeros
 楼主| 发表于 2019-1-17 20:26:32 | 显示全部楼层
seignior 发表于 2019-1-17 01:09
真心觉得别的可以做善心,这个不能做,容易惹火烧身。

这个主要是我自己用,如果有恶意人士实在处置不了,那我也只能对外关闭了。

routeros
发表于 2019-1-18 00:20:41 | 显示全部楼层
9939781 发表于 2019-1-17 20:26
这个主要是我自己用,如果有恶意人士实在处置不了,那我也只能对外关闭了。

...

太多bot
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2019-12-9 20:48 , Processed in 0.135396 second(s), 22 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表