自由的生活_软路由论坛

 找回密码
 注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

搜索
查看: 561|回复: 4

[基础] 很多人也许看着很简单的事 但是我就是没成功!

[复制链接]
发表于 2017-8-25 16:07:28 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
光猫后750GR3负责拨号,192.168.2.XX 网段,同网段的有个openwrt的AP(192.168.2.77) 有ARIA2和SMB共享,希望能DMZ出去让外网状态能访问到192.168.2.77 并能访问SMB共享,以前没用750GR3的时候是个DD-WRT的机器设置DMZ主机很方便,routeROS 搞不定了! 大侠们说过靠谱的吧!
routeros
发表于 2017-8-26 19:46:49 | 显示全部楼层
本帖最后由 47771885 于 2017-8-26 19:48 编辑
  1. /ip firewall nat
  2. add action=accept chain=dstnat dst-address-type=local dst-port=8291 in-interface=pppoe-out1 protocol=tcp
  3. add action=dst-nat chain=dstnat in-interface=pppoe-out1 to-addresses=192.168.2.77
  4. add action=masquerade chain=srcnat
复制代码


pppoe-out1 修改拨号接口为你实际的
确保2.x 网段无冲突和无其他因素情况下
routeros
 楼主| 发表于 2017-8-26 21:35:24 | 显示全部楼层
谢谢回复 总算有人回复了 很欣慰啊 自己搞定了 网上大多教程忘记了 dst-address-type=local 看了很多都不成功就是因为这个!
现在在搞。。。DDNS no-ip.com 的大侠继续帮忙啊
routeros
发表于 2017-8-26 23:36:55 来自手机 | 显示全部楼层
顶帖学习 !!!!!增加论坛活力
routeros
发表于 2017-8-29 15:20:15 | 显示全部楼层
不会是弄成这个吧 dst-address-type=!local
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|Archiver|手机版|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2017-10-21 11:14 , Processed in 0.275278 second(s), 13 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表