自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 20885|回复: 56

[负载平衡] ROS-PCC多线脚本生成器

  [复制链接]
发表于 2012-11-9 02:25:39 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x

参考5qq 的脚本做的ROS-PCC多线脚本生成器,希望对大家有帮助。



QQ截图20121109022302.jpg



ROS-PCC多线脚本生成器.rar (178.68 KB, 下载次数: 302, 售价: 2 铜板)
routeros
发表于 2012-11-9 06:35:17 | 显示全部楼层
不知能不能用,试一下
routeros
发表于 2012-11-9 20:20:28 | 显示全部楼层
提示有毒,是不是有毒的。
routeros
 楼主| 发表于 2012-11-9 20:29:57 | 显示全部楼层
360把界面的控件当成病毒了吧  我检查了 我控件没病毒
routeros
发表于 2012-11-9 22:13:11 | 显示全部楼层
欢迎大家来交流..群共享有许多ROS破解版和脚本请放心下载使用。..我是5qq 有空加入 我的ROS交流群:236736599
routeros
发表于 2012-11-9 22:25:14 | 显示全部楼层
这么简单的一个生成器压缩后居然有178K?不至于吧,应该小于150K的,而且程序里还没有位图,应该是更小的。
routeros
 楼主| 发表于 2012-11-9 22:30:35 | 显示全部楼层
如果没有那个外观控件,只要10几k
routeros
发表于 2012-11-10 11:17:36 | 显示全部楼层
谢谢分享了
太好
routeros
发表于 2012-11-10 22:21:43 | 显示全部楼层
好东东要顶一下的,谢谢咯
routeros
 楼主| 发表于 2012-11-11 04:43:22 | 显示全部楼层
本帖最后由 my0420 于 2012-11-11 05:16 编辑

发一个新的版本,加了桥,MAC地址是随机生成的,并祝大家光棍节快乐
QQ截图20121111043426.jpg

QQ截图20121111043355.jpg


ROS-PCC多线脚本生成器.rar (180.01 KB, 下载次数: 190, 售价: 2 铜板)
routeros
发表于 2012-11-11 08:34:23 | 显示全部楼层
欢迎大家来交流..群共享有许多ROS破解版和脚本请放心下载使用。..我是5qq 有空加入 我的ROS交流群:236736599

点评

支持~~~~~~~~~!!! 我参考的脚本就是5qq 的  发表于 2012-11-11 12:37
routeros
发表于 2012-11-11 08:34:50 | 显示全部楼层
支持你的新版本  生成器~~~~~~~~~
routeros
发表于 2012-11-11 11:18:13 | 显示全部楼层
谢谢分享!!!!
routeros
发表于 2012-11-11 14:47:09 | 显示全部楼层
不错的东西,新版本看着不错,下一个
routeros
 楼主| 发表于 2012-11-11 16:09:03 | 显示全部楼层
本帖最后由 my0420 于 2012-11-11 16:41 编辑

/ip firewall address-list add address=192.168.1.0/24 disabled=no list=lanip
:for i from=1 to=3 do= {interface vlan add name=("vlan".$i) vlan-id=$i interface=ether1 }

#bridge
/interface bridge add admin-mac=47:E3:0A:26:13:01   name=bridge1 disabled=no  
/interface bridge port add bridge=bridge1 interface=vlan1 disabled=no
/interface bridge add admin-mac=52:84:36:E7:76:02   name=bridge2 disabled=no  
/interface bridge port add bridge=bridge2 interface=vlan2 disabled=no
/interface bridge add admin-mac=A8:B6:B1:45:63:03   name=bridge3 disabled=no  
/interface bridge port add bridge=bridge3 interface=vlan3 disabled=no

:for i from=1 to=3 do= {interface pppoe-client add name=("pppoe-out".$i) user=$i password=$i disabled=no  add-default-route=no  max-mru=1480 max-mtu=1480 interface=("bridge".$i)}
#ADSL1
/ip firewall mangle  add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=1 passthrough=yes per-connection-classifier=both-addresses:3/0 src-address-list=lanip  comment="\CF\DF\C2\B71"
/ip firewall mangle  add action=mark-routing chain=prerouting connection-mark=1 disabled=no new-routing-mark=R1 passthrough=yes src-address-list=lanip
/ip route add  disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=R1

#ADSL2
/ip firewall mangle  add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=2 passthrough=yes per-connection-classifier=both-addresses:3/1 src-address-list=lanip  comment="\CF\DF\C2\B72"
/ip firewall mangle  add action=mark-routing chain=prerouting connection-mark=2 disabled=no new-routing-mark=R2 passthrough=yes src-address-list=lanip
/ip route add  disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=R2

#ADSL3
/ip firewall mangle  add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=3 passthrough=yes per-connection-classifier=both-addresses:3/2 src-address-list=lanip  comment="\CF\DF\C2\B73"
/ip firewall mangle  add action=mark-routing chain=prerouting connection-mark=3 disabled=no new-routing-mark=R3 passthrough=yes src-address-list=lanip
/ip route add  disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 routing-mark=R3

:for i from=1 to=3 do= {ip route add dst-address=0.0.0.0/0 gateway=("pppoe-out".$i) routing-mark=("R".$i)}
/ip route add disabled=no distance=1 dst-address=0.0.0.0/0  gateway=pppoe-out1




生成的一段代码,高手看看有没问题

MAC地址是随机生成的,高手们千万别对号入座
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|手机版|小黑屋|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2020-11-25 18:21 , Processed in 0.185143 second(s), 28 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表