自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 586|回复: 2

[脚本] log warring取值不能正常显示的问题

[复制链接]
发表于 2021-10-17 23:42:24 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
{
/tool fetch url="http://ming63230168.f3322.net/234ip/" mode=http dst-path=ip138
:delay 1s
:local wan [/file get ip138 contents] ;
/file remove ip138
:set wan [:pick $wan ([:find $wan ","]+1) [:len $wan]];
:log warning $wan;
}


这样直接输出不会显示正确的地区,有懂的大神看一下帮忙解决一下

routeros
发表于 2021-10-18 08:43:21 | 显示全部楼层
routeros
 楼主| 发表于 2021-10-18 09:02:58 | 显示全部楼层
mrli 发表于 2021-10-18 08:43
http://myip.chaip.vip:9080/

非常感谢,编码问题
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|手机版|小黑屋|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2021-12-4 11:45 , Processed in 0.067889 second(s), 15 queries , Gzip On, MemCached On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表