注册 登录
自由的生活_软路由论坛 返回首页

cspm333的个人空间 http://bbs.routerclub.com/?179167 [收藏] [复制] [分享] [RSS]

统计信息

已有 52 人来访过

    现在还没有相册

    现在还没有记录

    现在还没有动态

现在还没有日志

现在还没有主题

你需要登录后才可以留言 登录 | 注册


xuxi3201 2021-1-2 14:31
我用vpn,设置的sstp,速度上限10m。。。
后来,全部改用Eoip,速度可以达到宽带速度。
xuxi3201 2020-12-2 18:47
你考虑 本地用2个路由器。。。 rb750Gr3值得推荐
xuxi3201 2020-11-29 17:51
www.abc.com只有一个ip  20个sstp自动选择同一个pppoe-out。



www.abc.com有2个ip  可以实现,
/ip route
add comment="" distance=3 dst-address=49.1.1.1/32 gateway=pppoe-out1
add comment="" distance=3 dst-address=49.2.2.2/32 gateway=pppoe-out2
你用脚本修改 49.1.1.1
用脚本修改sstp connect-to
xuxi3201 2020-6-3 21:03
分享一下, 最新的脚本 { :delay 3 :foreach jjj in= do= \ { :local NAME :local CALLERID :if ( ]=0) do=\   {/ip firewall address-list add comment=$NAME list=VIP-PPTP address=$CALLERID timeout=23h59m;    :log info ("   ip firewall address-list add  " . $NAME . "   list= VIP-PPTP address= " . $CALLERID)   } } } ...
xuxi3201 2020-4-22 00:57
我用起来了,很简单。
A路由器,bridge2。端口包含eoip2和ether2
B路由器,bridge3。端口包含eoip3
C路由器,bridge4。端口包含eoip4。
。。
bridge2  bridge3  bridge4 都设置ip:192.168.2.0/24 和网关。
B路由器下面的192.168.3.101可以访问 \\192.168.2.2
xuxi3201 2020-4-21 12:37
请教多个宽带之间做EoIP,
我的测试是:sstp连接后,速度只有1M,
这两天用了EoIP,速度提升到6M,而且稳定。
请问:A和BCD连接。A是不是需要建立3个EoIP,而且tunnel-id 不可以相同?
xuxi3201 2020-3-28 08:40
cspm333: 兩台ROS要交換檔案時,該怎麼做? 用ROS內置的ftp server即可。
address:ftp-server地址
port:ftp-server port號
user:ftp-server帳號
password:ftp-server ...
谢谢
xuxi3201 2019-11-13 10:29
/ip dhcp-server 双击打开一个dhcp选项。
最下面,可以输入脚本(Lease Script)。
/ip firewall address-list add comment=$mac-address list=lan-ip address=$address  timeout=24h;
请问,我如何调用当前ip呢
xuxi3201 2019-11-9 23:49
/ip firewall filter add action=add-src-to-address-list address-list=2-180-9m address-list-timeout=9m chain=forward connection-state=new dst-address=192.168.2.180 ### 以下 2分钟运行一次 { :if ( ]=1) do= \    {    :local A "192.168.2.180"    :local C    if ($C =5) do= \    {:log info ("  PING = " . $C)} else={/system script run "wol180";:log info ("  PING = " . $C . " and  WOL ")};   : ... ...
xuxi3201 2019-11-9 19:14
这个怎么写:
1 读取 ether2当前 tx   rx
2 :delay 60;
3 读取 ether2当前 tx   rx
4 如果 第二次tx 减 第一次 tx 小于 1k   而且 第二次rx 减 第一次 rx 小于 1k,运行:dis ether2
谢谢
xuxi3201 2019-10-27 09:13
/sys telnet 192.168.166.50
/system script run "vpn 2 my"
以上连行,都可以执行。
第一个需要我用键盘输入用户名密码,
请问,怎么用脚本输入密码?
xuxi3201 2019-10-19 08:22
通过vpn执行脚本,可以吗?
我有多个RB路由器,
1、传送一个脚本(文件)到远程路由器,
2、通过本地脚本,登录远程路由器,并执行这个脚本,
xuxi3201 2019-10-2 12:57
请问,如何把put的得到内容 输出到一个txt文件? # { :local bbb :local ccc :local ddd :for aaa from=10 to=99 do={ \ :set $bbb :set $ccc ] :set $ddd   +1) ] if ($ccc>9000000) do={ \   :put ($aaa . "  Total Uploaded Bytes:" .  $ccc . "   Total Downloaded Bytes:" . $ddd)} } }; #此脚本用于查询 queue simple { :local bbb :local ccc :local ddd :for aaa from=100 to=254 do={ \ :set $bbb :set $ccc ] :set $dd ... ...
xuxi3201 2019-9-25 08:24
官网最新的 双线脚本,是固定ip的, 请问,pppoe 怎么修改? 。 / ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=LAN add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=ISP1 add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=ISP2 / ip firewall mangle add chain=prerouting dst-address=10.111.0.0/24  action=accept in-interface=LAN add chain=prerouting dst-address=10.112.0.0/ ... ...
xuxi3201 2019-8-31 21:36
{ :put :put :put :put :put :put :put :foreach i in= do=\ { :local Add1 :local Nam1 :if ( ]=0) do=\ {/ip dns static add name=$Nam1  address=$Add1 comment=.meituan.com ttl=5h} else={:log info ($Nam1 . "   " . $Add1)} } } 我写的,dns本地路由器缓存。 执行时候报错。 帮忙看看。     invalid value for argument address:     invalid value for argument ip     invalid value for argument ... ...
cspm333 2019-6-28 20:41
如:192.168.88.0/24 將對應lan的192.168.88.0/24 改成192.168.88.0/25 , default dhcp-server network也設成192.168.88.0/25 eoip不要橋接到lan,另開一個dhcp-server2 , 指定eoip為dhcp-server2的interface,network則定為192.168.88.128/25 不同網域聯繫是透過layer3進行,才能透過firewall filter管理。 一旦將eoip橋接到您的lan,即成為layer2私領域的工作,路由器無法介入, 只能透過個別pc上防火牆做進行阻攔。 ... ...
查看全部
应用
最近访客
群组

现在还没有群组

QQ|Archiver|手机版|小黑屋|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2021-10-25 18:19 , Processed in 0.038513 second(s), 12 queries , Gzip On, MemCached On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2021, Tencent Cloud.

返回顶部